<!DOCTYPE html>
<html lang="en"
      dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head>
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />

<link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.5.0/css/all.css" integrity="sha384-B4dIYHKNBt8Bc12p+WXckhzcICo0wtJAoU8YZTY5qE0Id1GSseTk6S+L3BlXeVIU" crossorigin="anonymous">
<link rel="shortcut icon" href="https://www.stiglernews.com/sites/stiglernews.com/files/stiglerfav.jpg" type="image/jpeg" />
<meta name="theme-color" content="#ffffff" />
<meta name="generator" content="Drupal 7 (https://www.drupal.org)" />
<link rel="canonical" href="https://www.stiglernews.com/stigler-school-board-meeting-120919" />
<link rel="shortlink" href="https://www.stiglernews.com/node/196063" />
<meta property="og:site_name" content="Stigler News­-Sentinel" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.stiglernews.com/stigler-school-board-meeting-120919" />
<meta property="og:title" content="Stigler School Board Meeting 120919" />
<meta property="og:updated_time" content="2019-12-11T08:23:50-06:00" />
<meta property="article:published_time" content="2019-12-11T08:23:50-06:00" />
<meta property="article:modified_time" content="2019-12-11T08:23:50-06:00" />
    <title>Stigler School Board Meeting 120919 | Stigler News­-Sentinel</title>
    <link type="text/css" rel="stylesheet" href="https://www.stiglernews.com/sites/stiglernews.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stiglernews.com/sites/stiglernews.com/files/css/css_z_wkm2QctbjUmGuPACy3H3oBvoCu4Or5D0kusDNJdXw.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stiglernews.com/sites/stiglernews.com/files/css/css_Xsw8XskHwU2720tHTPuduneLR2YNHhg7DleJ0ZVfhE8.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stiglernews.com/sites/stiglernews.com/files/css/css_miIYKphvDoIf6BuQxbKKDcPX19EElhkBdrPyL4AqO2k.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.stiglernews.com/sites/all/themes/cni/css/menu_break_767.css?q2e6p0" media="all" />
<style type="text/css" media="screen">
<!--/*--><![CDATA[/*><!--*/
#block-superfish-1, .sf-menu.sf-style-space li, .sf-menu.sf-style-space li li, .sf-menu.sf-style-space li li li, .sf-menu.sf-style-space.sf-navbar {background: #094385 !important;}
/*]]>*/-->
</style>
    <script type="text/javascript" src="https://www.stiglernews.com/sites/stiglernews.com/files/js/js_afqi4ZMVsrbvRES1MdYWLpACgGeSSYFIj2EtcrKYnQo.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.stiglernews.com/sites/stiglernews.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="https://www.stiglernews.com/sites/stiglernews.com/files/js/js_Ay0Y_l1axBJSohfM1Lt5ivCDcRteaOOcfc9aK-Kt5zE.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="https://www.stiglernews.com/sites/stiglernews.com/files/js/js_rsGiM5M1ffe6EhN-RnhM5f3pDyJ8ZAPFJNKpfjtepLk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-84318814-1", {"cookieDomain":".stiglernews.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="https://www.stiglernews.com/sites/stiglernews.com/files/js/js_E_F94FthwW0KxcjtlJg5CJzEFZeYTh5J6lolXCgoH6Y.js"></script>
<script type="text/javascript" src="https://www.stiglernews.com/sites/stiglernews.com/files/js/js_3vdV5FC_uB-RMT86eGm2JiobkoBRQQ3tQrUItd5wXNw.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"BAH7e4juoWMG7QcVWhWkcdbY-hvMQeNg-gsdW4dop1E","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery-extend-3.4.0.js":1,"misc\/jquery.once.js":1,"0":1,"https:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"sites\/all\/modules\/extlink\/extlink.js":1,"1":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/modules\/etype\/js\/etype.js":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/cni\/js\/jquery.color.js":1,"sites\/all\/themes\/cni\/js\/jquery-glowing.js":1,"sites\/all\/themes\/cni\/js\/scripts.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/extlink\/extlink.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/modules\/etype\/css\/etype.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/cni\/css\/normalize.css":1,"sites\/all\/themes\/cni\/css\/formalize.css":1,"sites\/all\/themes\/cni\/css\/grid_12.css":1,"sites\/all\/themes\/cni\/css\/layout.css":1,"sites\/all\/themes\/cni\/css\/jcarousel.css":1,"sites\/all\/themes\/cni\/css\/galleria.css":1,"sites\/all\/themes\/cni\/css\/style.css":1,"sites\/all\/themes\/cni\/css\/menu_break_767.css":1,"0":1}},"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"extlink":{"extTarget":0,"extClass":"ext","extLabel":"(link is external)","extImgClass":0,"extIconPlacement":"append","extSubdomains":1,"extExclude":"","extInclude":"","extCssExclude":"","extCssExplicit":"","extAlert":0,"extAlertText":"This link will take you to an external web site. We are not responsible for their content.","mailtoClass":"mailto","mailtoLabel":"(link sends e-mail)"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":1},"urlIsAjaxTrusted":{"\/stigler-school-board-meeting-120919":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}},"cni":{"menu_break_point":"767"}});
//--><!]]>
</script>
    <meta name="viewport"
          content="width=device-width, initial-scale=1, maximum-scale=1">
    <link href='//fonts.googleapis.com/css?family=Lato|Anton|Roboto' rel='stylesheet'
          type='text/css'>
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    </head>
<body class="html not-front not-logged-in one-sidebar sidebar-first page-node page-node- page-node-196063 node-type-video stiglernews sidebars-split stigler-school-board-meeting-120919">
<div id="fb-root"></div>
<script>(function (d, s, id) {
        var js, fjs = d.getElementsByTagName(s)[0];
        if (d.getElementById(id)) return;
        js = d.createElement(s);
        js.id = id;
        js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
        fjs.parentNode.insertBefore(js, fjs);
    }(document, 'script', 'facebook-jssdk'));</script>
<div id="skip-link">
    <a href="#main-content"
       class="element-invisible element-focusable">Skip to main content</a>
</div>
<div id="page-top">

    
            <nav id="user-menu" class="clearfix">
              <div class="region region-user-menu">
    <div id="block-system-user-menu"
     class="block block-system block-menu">
    <div class="block-inner">

                      <h3 class="title">
              <span>User menu</span></h3>
            
        <div class="content">
          <ul class="menu"><li class="first leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="leaf"><a href="http://www.stiglernews.com/contact" title=""><span>Contact</span></a></li>
<li class="last leaf"><a href="/ada-compliance" title="Americans with Disabilities Act Compliance Statement"><span>Accessibility Policy</span></a></li>
</ul>        </div>

    </div>
</div>
<div id="block-search-form"
     class="block block-search">
    <div class="block-inner">

                  
        <div class="content">
          <form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/stigler-school-board-meeting-120919" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-RjngP_8MHyY9Nfox4WGZHwbYPNUwK3pFIItHk4OykNk" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>        </div>

    </div>
</div>
<div id="block-etype-social-search"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<div class="navigation-social-bookmarks">
    <ul class="social-bookmarks"><li><a href="https://www.facebook.com/StiglerNewsSentinel" target="_blank"><i class="fab fa-fw fa-2x fa-facebook"></i><span class="sr-only">Facebook</span></a></li><li><a href="https://instagram.com/stiglernewssentinel" target="_blank"><i class="fab fa-fw fa-2x fa-instagram"></i><span class="sr-only">Instagram</span></a></li><li><a href="https://pinterest.com/stiglernewssent" target="_blank"><i class="fab fa-fw fa-2x fa-pinterest"></i><span class="sr-only">Pinterest</span></a></li>
</ul></div>        </div>

    </div>
</div>
  </div>
                    </nav>
    
    <div class="page-inner container_12">

        
        <div class="header-wrapper clearfix">
            <div class="header-wrapper-inner grid_12">
                <header>

                                            <div class="site-logo">
                        <a href="/"><img
                                    src="https://www.stiglernews.com/sites/stiglernews.com/files/sns_web_banner.jpg"
                                    alt="Stigler News­-Sentinel Logo"/></a>
                        </div>                    
                </header>

            </div>
        </div>

    </div>
</div>


    <div class="main-menu-wrapper clearfix">
        <div class="main-menu-wrapper-inner">
            <nav id="main-menu">
                  <div class="region region-main-menu">
    <div id="block-simpleads-ad-groups-415"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-415', 415, 1);
  </script>
    <div class="simpleads-415"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-superfish-1"
     class="block block-superfish">
    <div class="block-inner">

                      <h3 class="title">
              <span>Main menu</span></h3>
            
        <div class="content">
          <ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-10 sf-parent-items-2 sf-single-items-8"><li id="menu-656-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2421-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/taxonomy/term/460" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-2423-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/taxonomy/term/462" title="Special Sections" class="sf-depth-1"><span>Special Sections</span></a></li><li id="menu-2425-1" class="middle even sf-item-6 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/recent-videos" title="" class="sf-depth-1 menuparent"><span>Videos</span></a><ul><li id="menu-2666-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/recent-government-videos" title="" class="sf-depth-2"><span>Government Videos</span></a></li><li id="menu-2668-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/recent-community-videos" title="" class="sf-depth-2"><span>Community Videos</span></a></li><li id="menu-2667-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/recent-sports-videos" title="" class="sf-depth-2"><span>Sports Videos</span></a></li></ul></li><li id="menu-2427-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/recent-photos" title="" class="sf-depth-1 menuparent"><span>Photos</span></a><ul><li id="menu-2422-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/taxonomy/term/461" title="Throwback Thursday" class="sf-depth-2"><span>Throwback Thursday</span></a></li></ul></li><li id="menu-2424-1" class="middle even sf-item-8 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine139105/Full/index.aspx?II=139105" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-3474-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine235466/Full/index.aspx?II=235466" title="" class="sf-depth-1"><span>Legals</span></a></li><li id="menu-2170-1" class="last even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.stiglernews.com/contact" title="" class="sf-depth-1"><span>Contact</span></a></li></ul>        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

    <div class="main-menu-second-level-wrapper clearfix">
        <div class="main-menu-second-level-wrapper-inner">
            <nav id="main-menu-second-level">
                  <div class="region region-main-menu-second-level">
    <div id="block-simpleads-ad-groups-416"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-416', 416, 1);
  </script>
    <div class="simpleads-416"></div>

    
</div>
        </div>

    </div>
</div>
  </div>
            </nav>
        </div>
    </div>

<div id="page">
    <div class="page-inner container_12">

        <!-- Main Content -->
        <div class="main-content-wrapper clearfix">
            <div class="main-content-wrapper-inner">
                <section id="main-content">

                    <div class="main">
                        <div class="main-inner grid_8">

                            
                                                                                                                                              <div class="region region-content">
    <div id="block-system-main"
     class="block block-system">
    <div class="block-inner">

                  
        <div class="content">
          <article id="node-196063"
         class="node node-video node-promoted last clearfix" about="/stigler-school-board-meeting-120919" typeof="sioc:Item foaf:Document">

  
        <div class="field-video">
        <div class="field field-name-field-video field-type-video-embed-field field-label-hidden"><div class="field-items"><div class="field-item even">
<div class="embedded-video">
  <div class="player">
    <iframe class="" width="618px" height="380px" src="//www.youtube.com/embed/4gbf9m-uOyI?width%3D618px%26amp%3Bheight%3D380px%26amp%3Btheme%3Ddark%26amp%3Bautoplay%3D0%26amp%3Brel%3D0%26amp%3Bshowinfo%3D1%26amp%3Bmodestbranding%3D0%26amp%3Biv_load_policy%3D1%26amp%3Bautohide%3D2%26amp%3Bvq%3Dhd720%26amp%3Bwmode%3Dopaque" frameborder="0" allowfullscreen></iframe>  </div>
</div>
</div></div></div>      </div>
  
    <div class="node-content-wrapper">

      
      
                <h1 class="title">Stigler School Board Meeting 120919</h1>
      
      <span property="dc:title" content="Stigler School Board Meeting 120919" class="rdf-meta element-hidden"></span>
                <div class="submitted">
              <span class="date"><span property="dc:date dc:created" content="2019-12-11T08:23:50-06:00" datatype="xsd:dateTime">Wed, 12/11/2019 - 8:23am</span></span>
          </div>
      
        <div class="content">
                  </div>

                    
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                              </div>
          </nav>
      
                <nav class="taxonomy">
              <div class="taxonomy-inner clearfix">
                <div class="field field-name-field-tags field-type-taxonomy-term-reference field-label-above"><div class="field-label">Tags:&nbsp;</div><div class="field-items"><div class="field-item even"><a href="/stigler-school-board-0" typeof="skos:Concept" property="rdfs:label skos:prefLabel" datatype=""><span>Stigler School Board</span></a></div></div></div>              </div>
          </nav>
      
    </div>

</article>

        </div>

    </div>
</div>
  </div>
                                                    </div>

                        <aside class="sidebar second-sidebar grid_4 clearfix">
                              <div class="region region-sidebar-first">
    <div id="block-etype-e-edition"
     class="block block-etype">
    <div class="block-inner">

                  
        <div class="content">
          
<p><a href="https://etypeservices.com/Stigler%20News-SentinelID632/"><img src="https://etypeservices.com/LandingPageImages/Stigler%20News-Sentinel/currentpg1.jpg" alt="e-Edition e-Edition"></a></p>
<p><a href="https://etypeservices.com/Stigler%20News-SentinelID632/">Click here to read e-Edition</a></p>
        </div>

    </div>
</div>
<div id="block-block-1"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=83212" width="300" height="80" frameborder="0" scrolling="no"></iframe><a style="text-indent: -9999em;z-index: 1;height: 80px;margin: -80px 0 0 0;width: 20px;position: relative;display: block;float: right" href="https://www.willyweather.com/ok/haskell-county/stigler.html" rel="nofollow">forecast</a></div>        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-421"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 2);
  </script>
    <div class="simpleads-421"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-simpleads-ad-groups-603"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-603', 603, 1);
  </script>
    <div class="simpleads-603"></div>

    
</div>
        </div>

    </div>
</div>
<div id="block-etype-etype-facebook-feed"
     class="block block-etype">
    <div class="block-inner">

                      <h3 class="title">
              <span>Facebook Feed</span></h3>
            
        <div class="content">
          
  <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/StiglerNewsSentinel" data-tabs="timeline" data-width="340" data-height="600" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="false"><blockquote cite="https://www.facebook.com/StiglerNewsSentinel" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/StiglerNewsSentinel">Stigler News­-Sentinel</a></blockquote></div>
        </div>

    </div>
</div>
  </div>
                                                    </aside>
                    </div>

                </section>
            </div>
        </div>

          <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-417"
     class="block block-simpleads">
    <div class="block-inner">

                  
        <div class="content">
          <div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-417', 417, 1);
  </script>
    <div class="simpleads-417"></div>

    
</div>
        </div>

    </div>
</div>
  </div>

                    <div class="postscript-wrapper clearfix">
                <div class="postscript-wrapper-inner">
                    <div class="postscript-wrapper-inner-inner">
                        <section id="postscript">
                            <div class="grid_4">  <div class="region region-postscript-1">
    <div id="block-block-3"
     class="block block-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Stigler News-Sentinel</span></h3>
            
        <div class="content">
          <div>
<p>204 S. Broadway,<br />
		Stigler, OK 74462</p>
<p>918­-967­-4655<br />
		Fax: 918-­967­-4289</p>
</div>
<p> </p>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4">  <div class="region region-postscript-2">
    <div id="block-menu-block-2"
     class="block block-menu-block">
    <div class="block-inner">

                      <h3 class="title">
              <span>Site Links</span></h3>
            
        <div class="content">
          <div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2421"><a href="/taxonomy/term/460" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf menu-mlid-2423"><a href="/taxonomy/term/462" title="Special Sections"><span>Special Sections</span></a></li>
<li class="leaf has-children menu-mlid-2425"><a href="/recent-videos" title=""><span>Videos</span></a></li>
<li class="leaf has-children menu-mlid-2427"><a href="/recent-photos" title=""><span>Photos</span></a></li>
<li class="leaf menu-mlid-2424"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine139105/Full/index.aspx?II=139105" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-3474"><a href="https://www.etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine235466/Full/index.aspx?II=235466" title=""><span>Legals</span></a></li>
<li class="last leaf menu-mlid-2170"><a href="http://www.stiglernews.com/contact" title=""><span>Contact</span></a></li>
</ul></div>
        </div>

    </div>
</div>
  </div>
</div>
                            <div class="grid_4"></div>
                        </section>
                                            </div>
                </div>
            </div>
                              <div class="region region-footer">
    <div id="block-block-36"
     class="block block-block">
    <div class="block-inner">

                  
        <div class="content">
          <noscript>
<p>Coupons powered by <a href="https://www.coupons.com?pid=13903&nid=10&zid=xh20&bid=1417300001">Coupons.com</a></p>
</noscript>
<script id="scriptId_718x940_60642" type="text/javascript" src="//bcg.coupons.com/?scriptId=60642&bid=1417300001&format=718x940&bannerType=3">
</script>        </div>

    </div>
</div>
  </div>
            </div>
</div><!-- page -->

<div id="page-bottom">
    </div><script type="text/javascript" src="https://www.stiglernews.com/sites/stiglernews.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>
</html>
