<!DOCTYPE html>
<html lang="en" dir="ltr" 
  xmlns:fb="http://www.facebook.com/2008/fbml"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">

<head>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="http://www.stiglernews.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.stiglernews.com/county-commissioner-meeting-1-17-17" />
<link rel="shortlink" href="http://www.stiglernews.com/node/194051" />
<meta property="og:site_name" content="Stigler News­-Sentinel" />
<meta property="og:type" content="article" />
<meta property="og:url" content="http://www.stiglernews.com/county-commissioner-meeting-1-17-17" />
<meta property="og:title" content="County Commissioner Meeting 1-17-17" />
<meta property="og:updated_time" content="2017-01-20T15:21:14-06:00" />
<meta property="article:published_time" content="2017-01-20T15:21:14-06:00" />
<meta property="article:modified_time" content="2017-01-20T15:21:14-06:00" />
  <title>County Commissioner Meeting 1-17-17 | Stigler News­-Sentinel</title>  
  <link type="text/css" rel="stylesheet" href="http://www.stiglernews.com/sites/stiglernews.com/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stiglernews.com/sites/stiglernews.com/files/css/css_1tIY-N_MdalUsqyTP5F_ebBt5i4BEpwRMcAwHVkE2cw.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stiglernews.com/sites/stiglernews.com/files/css/css_7F1Oek8snhajJhq-zMR97fUyDwku8CJAbjc0Miny3pY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.stiglernews.com/sites/stiglernews.com/files/css/css_b8RVE_Uaaseyhb4KDI25B8qdLLIL1jJRNGDJv3zf2M8.css" media="all" />
  <script type="text/javascript" src="http://www.stiglernews.com/sites/stiglernews.com/files/js/js_RC7d2_dhfBsqLAPQvLz26Tw_1pi8VuJA8XTLntJVGuM.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.slots = googletag.slots || {};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.stiglernews.com/sites/stiglernews.com/files/js/js_rEbPjuAQEoiYmG4a5yzi-U2v_aueuyLZiOvf47eP2U8.js"></script>
<script type="text/javascript" src="http://www.stiglernews.com/sites/stiglernews.com/files/js/js_c9S7L28GiD9hlQGPOAZ-TmAjXzauQOFTS3F37BGHtCQ.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
googletag.cmd.push(function() {
  googletag.pubads().enableAsyncRendering();
  googletag.pubads().enableSingleRequest();
  googletag.pubads().collapseEmptyDivs();
});

googletag.enableServices();
//--><!]]>
</script>
<script type="text/javascript" src="http://www.stiglernews.com/sites/stiglernews.com/files/js/js_E_-TE5vgXTAJf4L9JyrVufuU4gAUFZ3X8_ShTQz_vBg.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","//www.google-analytics.com/analytics.js","ga");ga("create", "UA-84318814-1", {"cookieDomain":".stiglernews.com"});ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-56e774978692f861"></script>
<script type="text/javascript" src="http://www.stiglernews.com/sites/stiglernews.com/files/js/js_rjYH_eRa7L_D29070OpSiLnDi0OfNB0FR3rwIO0kzSs.js"></script>
<script type="text/javascript" src="http://www.stiglernews.com/sites/stiglernews.com/files/js/js_AdMecz1gAW4S2BIyPiKh3c01X1Uw1lPc3f79hJCqQ74.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, {"basePath":"\/","pathPrefix":"","ajaxPageState":{"theme":"cni","theme_token":"MBu0TLL78V4FeiEYJv5y5HAUlidCMnp2yDzuEdNd3XU","js":{"sites\/all\/modules\/addthis\/addthis.js":1,"misc\/jquery.js":1,"misc\/jquery.once.js":1,"0":1,"http:\/\/www.googletagservices.com\/tag\/js\/gpt.js":1,"misc\/drupal.js":1,"sites\/all\/modules\/simpleads\/simpleads.js":1,"sites\/all\/modules\/simpleads\/modules\/simpleads_campaigns\/simpleads_campaigns.js":1,"1":1,"sites\/all\/modules\/external\/external.js":1,"sites\/all\/modules\/google_analytics\/googleanalytics.js":1,"2":1,"\/\/s7.addthis.com\/js\/300\/addthis_widget.js#pubid=ra-56e774978692f861":1,"sites\/all\/libraries\/superfish\/jquery.hoverIntent.minified.js":1,"sites\/all\/libraries\/superfish\/superfish.js":1,"sites\/all\/libraries\/superfish\/supersubs.js":1,"sites\/all\/modules\/superfish\/superfish.js":1,"sites\/all\/themes\/bones\/js\/jquery.formalize.min.js":1,"sites\/all\/themes\/bones\/js\/superfish.js":1,"sites\/stiglernews.com\/themes\/cni\/js\/scripts.js":1,"sites\/all\/themes\/bones\/js\/jquery.easing.1.3.js":1,"sites\/all\/themes\/bones\/js\/jquery.equal-height-columns.js":1,"sites\/stiglernews.com\/themes\/cni\/js\/jquery.mobilemenu.min.js":1,"sites\/stiglernews.com\/themes\/cni\/js\/jquery.color.js":1,"sites\/stiglernews.com\/themes\/cni\/js\/jquery-glowing.js":1},"css":{"modules\/system\/system.base.css":1,"modules\/system\/system.menus.css":1,"modules\/system\/system.messages.css":1,"modules\/system\/system.theme.css":1,"modules\/aggregator\/aggregator.css":1,"sites\/all\/modules\/calendar\/css\/calendar_multiday.css":1,"sites\/all\/modules\/date\/date_api\/date.css":1,"sites\/all\/modules\/date\/date_popup\/themes\/datepicker.1.7.css":1,"sites\/all\/modules\/date\/date_repeat_field\/date_repeat_field.css":1,"modules\/field\/theme\/field.css":1,"sites\/all\/modules\/mollom\/mollom.css":1,"modules\/node\/node.css":1,"modules\/search\/search.css":1,"sites\/all\/modules\/simpleads\/simpleads.css":1,"modules\/user\/user.css":1,"sites\/all\/modules\/views\/css\/views.css":1,"sites\/all\/modules\/ckeditor\/css\/ckeditor.css":1,"sites\/all\/modules\/ed_classified\/theme\/classified.css":1,"sites\/all\/modules\/ctools\/css\/ctools.css":1,"sites\/all\/libraries\/superfish\/css\/superfish.css":1,"sites\/all\/libraries\/superfish\/css\/superfish-navbar.css":1,"sites\/all\/libraries\/superfish\/style\/space.css":1,"sites\/all\/themes\/bones\/css\/normalize.css":1,"sites\/all\/themes\/bones\/css\/formalize.css":1,"sites\/all\/themes\/bones\/css\/grid_12.css":1,"sites\/all\/themes\/bones\/css\/layout.css":1,"sites\/stiglernews.com\/themes\/cni\/css\/theme.css":1,"sites\/stiglernews.com\/themes\/cni\/css\/responsive.css":1,"sites\/stiglernews.com\/themes\/cni\/css\/jcarousel.css":1,"sites\/stiglernews.com\/themes\/cni\/css\/site.css":1}},"externalpdf":1,"jcarousel":{"ajaxPath":"\/jcarousel\/ajax\/views"},"simpleads":{"url":{"ckeditor":"\/simpleads\/dashboard\/ckeditor"},"modulepath":"sites\/all\/modules\/simpleads"},"googleanalytics":{"trackOutbound":1,"trackMailto":1,"trackDownload":1,"trackDownloadExtensions":"7z|aac|arc|arj|asf|asx|avi|bin|csv|doc(x|m)?|dot(x|m)?|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt(x|m)?|pot(x|m)?|pps(x|m)?|ppam|sld(x|m)?|thmx|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls(x|m|b)?|xlt(x|m)|xlam|xml|z|zip","trackDomainMode":"1"},"urlIsAjaxTrusted":{"\/county-commissioner-meeting-1-17-17":true},"superfish":{"1":{"id":"1","sf":{"pathClass":"active-trail","pathLevels":"2","animation":{"opacity":"show"},"speed":"\u0027normal\u0027","autoArrows":false,"dropShadows":true,"disableHI":false},"plugins":{"supposition":false,"bgiframe":false,"supersubs":{"minWidth":"12","maxWidth":"27","extraWidth":1}}}}});
//--><!]]>
</script>
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1">  
  <link href='http://fonts.googleapis.com/css?family=Lato' rel='stylesheet' type='text/css'>
  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>

<body class="html not-front not-logged-in two-sidebars page-node page-node- page-node-194051 node-type-video sidebars-split county-commissioner-meeting-1-17-17">
<div id="fb-root"></div>
<script>(function(d, s, id) {
    var js, fjs = d.getElementsByTagName(s)[0];
    if (d.getElementById(id)) return;
    js = d.createElement(s); js.id = id;
    js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
    fjs.parentNode.insertBefore(js, fjs);
  }(document, 'script', 'facebook-jssdk'));</script>
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
    <div id="page">
  <div class="page-inner container_12">

          <nav id="user-menu" class="clearfix">
          <div class="region region-user-menu">
    <div id="block-system-user-menu" class="block block-system block-menu"><div class="block-inner">

	      <h3 class="title"><span>User menu</span></h3>
     
  <div class="content">
		<ul class="menu"><li class="first leaf"><a href="/advertise" title=""><span>Advertise</span></a></li>
<li class="leaf"><a href="/e-edition" title="Link to e-Edition."><span>e-Edition</span></a></li>
<li class="leaf"><a href="/webforms" title=""><span>Forms &amp; Submissions </span></a></li>
<li class="last leaf"><a href="http://www.stiglernews.com/contact" title=""><span>Contact</span></a></li>
</ul>  </div>

</div></div> <div id="block-etype-social" class="block block-etype"><div class="block-inner">

	     
  <div class="content">
		
<div id="social">
    <ul class="social-links"><li><a class="facebook" href="https://www.facebook.com/StiglerNewsSentinel"></a></li><li><a class="pinterest" href="https://www.pinterest.com/stiglernewssent"></a></li><li><a class="instagram" href="https://instagram.com/stiglernewssentinel"></a></li></ul></div>  </div>

</div></div>   </div>
          <div class="region region-search-box">
    <div id="block-search-form" class="block block-search"><div class="block-inner">

	     
  <div class="content">
		<form onsubmit="if(this.search_block_form.value==&#039;Search&#039;){ alert(&#039;Please enter a search&#039;); return false; }" action="/county-commissioner-meeting-1-17-17" method="post" id="search-block-form" accept-charset="UTF-8"><div><div class="container-inline">
      <h2 class="element-invisible">Search form</h2>
    <div class="form-item form-type-textfield form-item-search-block-form">
  <label class="element-invisible" for="edit-search-block-form--2">Search </label>
 <input title="Enter the terms you wish to search for." onblur="if (this.value == &#039;&#039;) {this.value = &#039;Search&#039;;}" onfocus="if (this.value == &#039;Search&#039;) {this.value = &#039;&#039;;}" type="text" id="edit-search-block-form--2" name="search_block_form" value="" size="15" maxlength="128" class="form-text" />
</div>
<div class="form-actions form-wrapper" id="edit-actions"><input type="submit" id="edit-submit" name="op" value="Search" class="form-submit" /></div><input type="hidden" name="form_build_id" value="form-i4MXwMCCzqCILZNTmpiB3lbetOGac33Q2yhARPHD7G0" />
<input type="hidden" name="form_id" value="search_block_form" />
</div>
</div></form>  </div>

</div></div>   </div>
      </nav>
    
    <div class="header-wrapper clearfix">
      <div class="header-wrapper-inner grid_12">
        <header>

                      <div class="site-logo">
            <a href="/"><img
                src="http://www.stiglernews.com/sites/stiglernews.com/files/sns_web_banner.jpg"
                alt="Stigler News­-Sentinel"/></a>
            </div>          
        </header>

      </div>
    </div>
  </div>
</div>

  <div class="main-menu-wrapper clearfix">
    <div class="main-menu-wrapper-inner">
      <nav id="main-menu">
          <div class="region region-main-menu">
    <div id="block-simpleads-ad-groups-415" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-415', 415, 1);
  </script>
    <div class="simpleads-415"></div>

    
</div>
  </div>

</div></div> <div id="block-superfish-1" class="block block-superfish"><div class="block-inner">

	      <h3 class="title"><span>Main menu</span></h3>
     
  <div class="content">
		<ul id="superfish-1" class="menu sf-menu sf-main-menu sf-navbar sf-style-space sf-total-items-11 sf-parent-items-3 sf-single-items-8"><li id="menu-1797-1" class="first odd sf-item-1 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Show Menu</span></a></li><li id="menu-656-1" class="middle even sf-item-2 sf-depth-1 sf-no-children"><a href="/" title="" class="sf-depth-1"><span>Home</span></a></li><li id="menu-1284-1" class="middle odd sf-item-3 sf-depth-1 sf-no-children"><a href="/news" title="News" class="sf-depth-1"><span>News</span></a></li><li id="menu-1285-1" class="middle even sf-item-4 sf-depth-1 sf-no-children"><a href="/sports" title="Sports" class="sf-depth-1"><span>Sports</span></a></li><li id="menu-2421-1" class="middle odd sf-item-5 sf-depth-1 sf-no-children"><a href="/taxonomy/term/460" title="Obituaries" class="sf-depth-1"><span>Obits</span></a></li><li id="menu-2423-1" class="middle even sf-item-6 sf-depth-1 sf-no-children"><a href="/taxonomy/term/462" title="Special Sections" class="sf-depth-1"><span>Special Sections</span></a></li><li id="menu-2425-1" class="middle odd sf-item-7 sf-depth-1 sf-total-children-3 sf-parent-children-0 sf-single-children-3 menuparent"><a href="/recent-videos" title="" class="sf-depth-1 menuparent"><span>Videos</span></a><ul><li id="menu-2666-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/recent-government-videos" title="" class="sf-depth-2"><span>Government Videos</span></a></li><li id="menu-2668-1" class="middle even sf-item-2 sf-depth-2 sf-no-children"><a href="/recent-community-videos" title="" class="sf-depth-2"><span>Community Videos</span></a></li><li id="menu-2667-1" class="last odd sf-item-3 sf-depth-2 sf-no-children"><a href="/recent-sports-videos" title="" class="sf-depth-2"><span>Sports Videos</span></a></li></ul></li><li id="menu-2427-1" class="middle even sf-item-8 sf-depth-1 sf-total-children-1 sf-parent-children-0 sf-single-children-1 menuparent"><a href="/recent-photos" title="" class="sf-depth-1 menuparent"><span>Photos</span></a><ul><li id="menu-2422-1" class="firstandlast odd sf-item-1 sf-depth-2 sf-no-children"><a href="/taxonomy/term/461" title="Throwback Thursday" class="sf-depth-2"><span>Throwback Thursday</span></a></li></ul></li><li id="menu-2424-1" class="middle odd sf-item-9 sf-depth-1 sf-no-children"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine139105/Full/index.aspx?II=139105" title="" class="sf-depth-1"><span>Classifieds</span></a></li><li id="menu-2170-1" class="middle even sf-item-10 sf-depth-1 sf-no-children"><a href="http://www.stiglernews.com/contact" title="" class="sf-depth-1"><span>Contact</span></a></li><li id="menu-2689-1" class="last odd sf-item-11 sf-depth-1 sf-total-children-2 sf-parent-children-0 sf-single-children-2 menuparent"><a href="/calendar-page" class="sf-depth-1 menuparent"><span>Calendar</span></a><ul><li id="menu-2688-1" class="first odd sf-item-1 sf-depth-2 sf-no-children"><a href="/church-calendar" title="Church Calendar" class="sf-depth-2"><span>Church Calendar</span></a></li><li id="menu-2687-1" class="last even sf-item-2 sf-depth-2 sf-no-children"><a href="/community-calendar" title="Community Calendar" class="sf-depth-2"><span>Community Calendar</span></a></li></ul></li></ul>  </div>

</div></div>   </div>
      </nav>
    </div>
  </div>


<div id="page">
  <div class="page-inner container_12">

    <!-- Main Content -->
    <div class="main-content-wrapper clearfix">
      <div class="main-content-wrapper-inner">
        <section id="main-content">

          <div class="main">
            <div class="main-inner grid_8">

              
                                                                        <div class="region region-content">
    <div id="block-system-main" class="block block-system"><div class="block-inner">

	     
  <div class="content">
		<article id="node-194051" class="node node-video node-promoted last clearfix" about="/county-commissioner-meeting-1-17-17" typeof="sioc:Item foaf:Document"> 
  
    
      <div class="field-video">
      <div class="field field-name-field-video field-type-video-embed-field field-label-hidden"><div class="field-items"><div class="field-item even">
<div class="embedded-video">
  <div class="player">
    <iframe class="" width="618px" height="380px" src="//www.youtube.com/embed/2MmMujMwhKk?width%3D618px%26amp%3Bheight%3D380px%26amp%3Btheme%3Ddark%26amp%3Bautoplay%3D0%26amp%3Brel%3D0%26amp%3Bshowinfo%3D1%26amp%3Bmodestbranding%3D0%26amp%3Biv_load_policy%3D1%26amp%3Bautohide%3D2%26amp%3Bvq%3Dhd720%26amp%3Bwmode%3Dopaque" frameborder="0" allowfullscreen></iframe>  </div>
</div>
</div></div></div>    </div>
      
  
  <div class="node-content-wrapper">                    
  
              
        
              <h1 class="title">County Commissioner Meeting 1-17-17</h1>
               
    <span property="dc:title" content="County Commissioner Meeting 1-17-17" class="rdf-meta element-hidden"></span>    
          <div class="submitted">
          <span class="date"><span property="dc:date dc:created" content="2017-01-20T15:21:14-06:00" datatype="xsd:dateTime">Fri, 01/20/2017 - 3:21pm</span></span>
          <span rel="sioc:has_creator"><span class="username" xml:lang="" about="/users/stigler1" typeof="sioc:UserAccount" property="foaf:name" datatype="">Stigler1</span></span>      </div>
          
  
    <div class="content">
	      </div>
    
      
              
      
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  
	  
      <nav class="taxonomy"><div class="taxonomy-inner clearfix">
              </div></nav>  
        
  </div>

</article>

   </div>

</div></div>   </div>
                          </div>

            <aside class="sidebar second-sidebar grid_4 clearfix">
                <div class="region region-sidebar-first">
    <div id="block-simpleads-ad-groups-419" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-419', 419, 1);
  </script>
    <div class="simpleads-419"></div>

    
</div>
  </div>

</div></div> <div id="block-block-35" class="block block-block"><div class="block-inner">

	     
  <div class="content">
		<p class="rtecenter" style="text-align: center;"><a href="http://etypeservices.com/Stigler%20News-SentinelID632/"><img src="http://etypeservices.com/LandingPageImages/Stigler%20News-Sentinel/currentpg1.jpg" width="193" /></a></p>
<h4 class="rtecenter" style="text-align: center;">
	<a href="http://etypeservices.com/Stigler%20News-SentinelID632/">e-Edition</a></h4>
  </div>

</div></div> <div id="block-simpleads-ad-groups-421" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-421', 421, 1);
  </script>
    <div class="simpleads-421"></div>

    
</div>
  </div>

</div></div>   </div>
                <div class="region region-sidebar-second">
    <div id="block-etype-facebook" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Facebook</span></h3>
     
  <div class="content">
		
 <div class="fb-page" data-href="https://www.facebook.com/StiglerNewsSentinel" data-tabs="timeline" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"></div>
      </div>

</div></div>   </div>
            </aside>
          </div>

        </section>
      </div>
    </div>

      <div class="region region-content-bottom">
    <div id="block-simpleads-ad-groups-417" class="block block-simpleads"><div class="block-inner">

	     
  <div class="content">
		<div class="header">
  <div class="ad-link"></div>
</div>
<div class="adslist">
  <script type="text/javascript">
    _simpelads_load('.simpleads-417', 417, 1);
  </script>
    <div class="simpleads-417"></div>

    
</div>
  </div>

</div></div>   </div>

          <div class="postscript-wrapper clearfix">
        <div class="postscript-wrapper-inner">
          <div class="postscript-wrapper-inner-inner">
            <section id="postscript">
              <div
                class="grid_3">  <div class="region region-postscript-1">
    <div id="block-block-3" class="block block-block"><div class="block-inner">

	      <h3 class="title"><span>Stigler News-Sentinel</span></h3>
     
  <div class="content">
		<div>
<p>204 S. Broadway,<br />
		Stigler, OK 74462</p>
<p>918­-967­-4655<br />
		Fax: 918-­967­-4289</p>
</div>
<p> </p>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-2">
    <div id="block-menu-block-2" class="block block-menu-block"><div class="block-inner">

	      <h3 class="title"><span>Site Links</span></h3>
     
  <div class="content">
		<div class="menu-block-wrapper menu-block-2 menu-name-main-menu parent-mlid-0 menu-level-1">
  <ul class="menu"><li class="first leaf menu-mlid-1797"><a href="/" title=""><span>Show Menu</span></a></li>
<li class="leaf menu-mlid-656"><a href="/" title=""><span>Home</span></a></li>
<li class="leaf menu-mlid-1284"><a href="/news" title="News"><span>News</span></a></li>
<li class="leaf menu-mlid-1285"><a href="/sports" title="Sports"><span>Sports</span></a></li>
<li class="leaf menu-mlid-2421"><a href="/taxonomy/term/460" title="Obituaries"><span>Obits</span></a></li>
<li class="leaf menu-mlid-2423"><a href="/taxonomy/term/462" title="Special Sections"><span>Special Sections</span></a></li>
<li class="leaf has-children menu-mlid-2425"><a href="/recent-videos" title=""><span>Videos</span></a></li>
<li class="leaf has-children menu-mlid-2427"><a href="/recent-photos" title=""><span>Photos</span></a></li>
<li class="leaf menu-mlid-2424"><a href="http://etypeservices.com/SWF/LocalUser/Etypeclass1//Magazine139105/Full/index.aspx?II=139105" title=""><span>Classifieds</span></a></li>
<li class="leaf menu-mlid-2170"><a href="http://www.stiglernews.com/contact" title=""><span>Contact</span></a></li>
<li class="last leaf has-children menu-mlid-2689"><a href="/calendar-page"><span>Calendar</span></a></li>
</ul></div>
  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3">  <div class="region region-postscript-3">
    <div id="block-etype-follow" class="block block-etype"><div class="block-inner">

	      <h3 class="title"><span>Follow Us</span></h3>
     
  <div class="content">
		<div class="facebook"><a href="https://www.facebook.com/StiglerNewsSentinel">Like us on Facebook</a></div><div class="pinterest"><a href="https://www.pinterest.com/stiglernewssent">Follow us on Pinterest</a></div><div class="instagram"><a href="https://www.instagram.com/stiglernewssentinel">Follow us on Instagram</a></div>  </div>

</div></div>   </div>
</div>
              <div
                class="grid_3"></div>
            </section>
          </div>
        </div>
      </div>
      </div>
</div><!-- page -->  <script type="text/javascript" src="http://www.stiglernews.com/sites/stiglernews.com/files/js/js_MLVgtzZ1ORq9krYqkeOsRay6ou_T-0QZytivuM9tTT8.js"></script>
</body>

</html>